Error 500 - Frontend Sites Not Responding

Incident Report for Status Page

Postmortem

Postmortem: Website Outage – August 25, 2026

Incident Summary

On August 25, we experienced an internal network issue within our cloud environment that disrupted our ability to serve website content for some customers. During the incident, affected websites were unavailable and displayed 500 or 404 errors when visitors attempted to access them.

Resolution and Prevention

Our team identified and corrected the immediate issue, restoring website availability. We subsequently identified the underlying cause and are implementing preventative changes based on our findings to ensure this specific issue does not happen again.

We appreciate our customers’ patience while our teams worked to restore service and investigate the cause of the disruption.

Posted Aug 26, 2026 - 17:35 UTC

Resolved

Website availability has been restored, and impacted sites are back online. If you’re still experiencing issues accessing your website, please contact our Support team so we can investigate.
Posted Aug 25, 2026 - 19:14 UTC

Monitoring

We’re beginning to see websites come back online as we work through the fix. Recovery is ongoing, and we currently expect remaining impacted websites to be restored within the next three hours. We’ll continue to provide updates as recovery progresses.
Posted Aug 25, 2026 - 18:13 UTC

Update

We’ve identified the issue causing the website errors and are actively working on a fix. We’ll provide another update as we make progress toward resolution.
Posted Aug 25, 2026 - 17:39 UTC

Identified

We’ve identified the source of the website errors and are continuing to investigate the underlying cause. This is an important step toward resolution, and our team remains actively working to restore normal website availability. We’ll provide another update as we make further progress.
Posted Aug 25, 2026 - 17:18 UTC

Update

We’re continuing to investigate reports of 500 errors impacting some websites. Our team is actively working to identify the cause and restore normal website availability. We’ll provide another update as soon as we have more information to share.
Posted Aug 25, 2026 - 16:47 UTC

Investigating

We’re aware that some websites are currently experiencing 500 errors that may prevent them from loading properly. Our team is actively investigating this as a top priority and will provide updates as more information becomes available.
Posted Aug 25, 2026 - 16:19 UTC
This incident affected: US - Northeast Region, US - Southeast Region, US - Midwest Region, US - Southwest Region, US - West Region, and Canada.