CRM Login Page Down
Incident Report for Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 04:56 UTC
Monitoring
At this time the CRM and all Frontend sites are back up and running. Azure has not finalized the outage as resolved, so services may still be impacted.
Posted Jul 19, 2024 - 03:48 UTC
Update
We've been informed by Azure they've determined the underlying cause and we should start to see incremental recovery in the next 90 minutes. We will continue to keep you posted as we learn more.
Posted Jul 19, 2024 - 01:53 UTC
Update
Update - we have identified the root cause of the outage. One of our cloud providers, Azure Central US, is experiencing a widespread outage (https://azure.status.microsoft/en-us/status). This is having a direct impact on our CRM and IDX sites. We are monitoring the situation closely and will restore functionality as soon as possible. We thank you for your continued patience.
Posted Jul 19, 2024 - 01:31 UTC
Update
Currently experiencing a widespread outage that is affecting Sierra Interactive CRM and Frontend Websites. Our Server Engineers have identified the issue and are working to restore services across the board. We thank you for your continued patience.
Posted Jul 18, 2024 - 22:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 22:16 UTC
This incident affected: US - Northeast Region, US - Southeast Region, US - Midwest Region, US - Southwest Region, US - West Region, and Canada.